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How Do I?

Working with the To Do List
Add an item to the To Do List
Edit or Change a To Do item
Remove a To Do item

Working with the Address Book
Add an entry to the Address Book
Edit or Change an entry in the Address Book
Remove an entry from the Address Book
Sort the Address Book

Working with the Schedule
View the Calendar by Day, Week, or Month
Add an event or appointment to the Schedule
Edit or Change an event or appointment in the Schedule
Remove an event or appointment from the schedule

Working with the Images
Work a Puzzle
Change the background image
Use the Images for Wallpaper

Customizing to suit your needs
Set Preferences
Supporting Several Users



Index of Menus and Commands

File Menu
Print
Exit

Edit Menu
Find
Find Next
Schedule Event
Preferences

Image Menu
Change Image
Next Image
Previous Image
Set Image as Wallpaper
Remove Cedco Wallpaper
Puzzle

View Menu
To Do List
Address Book
Daily
Weekly
Monthly
Image
Description



Changing the background Image

Step-by-step instructions:

1.    Pull down the Image Menu
2.    Select Change Image to display a thumnail of all images
3.    Select the image you want, then click OK.    (Note: you may click on an image 

with the left mouse button and then click the right mouse button to see that 
images description.

Note:    If you have not installed all the images during Setup, you will be prompted to 
insert the Cedco CD in order to copy the new images to your hard drive.

Note: Select Previous Image or Next Image to sequentially view each image.



Adding to the To Do List

Step by step instructions:

1.    Click the To Do button on the toolbar to display the To Do List.
2.    Click the New button at the bottom of the To Do List.
3.    Set the priority.    This determines the order the items are displayed in the To Do 

List.
4.    Type in the to do item and the due date.    The due date is not used to determine

when the item is displayed -- it is for information only.
5.    If there are sub-projects, enter each one and the due date. If the item has 

already been accomplished, click in the check box.



Editing the To Do List

Step by step instructions:

1.    Click the To Do button on the toolbar to display the To Do List
2.    Select the item you wish to change
3.    Click the Edit button at the bottom of the To Do List
4.    Make your changes
5.    Click the Update button

Note:    You can also double-click on the todo item to display the edit dialog.



Removing an item from the To Do List

Step by step instructions:

1.    Click the To Do button on the toolbar to display the To Do List
2.    Select the item or sub-item you wish to remove
3.    Press the Delete key

Note:    You can click on the checkbox of todo items to mark them as complete.    When 
you check on all sub-items of a todo item, or on a single todo item that has no sub-
items, you will be prompted to delete the entire item.    You may want to leave the item 
displayed as an indication of your accomplished work.



Adding an entry to the Address Book

Step-by-step instructions:

1.    Click the Address button on the toolbar to display the Address Book
2.    Click the New button at the bottom of the address book
3.    Type the information for each part of the address
4.    Make any notes you would like in the Notes area
5.    Click Add



Editing the Address Book

Step-by-step instructions:

1.    Click the Address button on the toolbar to display the Address Book
2.    Use the arrows at the bottom of the book to locate the entry
3.    Double-click the name on the left hand page to display the Edit Address dialog.
4.    Type in the new information
5.    Click Update

Note:    You may not make changes to the address information shown on the address 
book.    You must double click the name to display the Edit Address dialog.



Removing an entry from the Address Book

Step-by-step instructions:

1.    Click the Address button on the toolbar to display the Address Book
2.    Use the arrows at the bottom of the book to locate the entry
3.    Select the entry you want to remove
4.    Press the Delete key



Sorting the Address Book

Sort the Address Book in the way that makes it easiest for you.    You can sort by first 
name, last name, or organization name. Change this as often as you like.

Step-by-step instructions:

1.    Click the Address button on the toolbar to display the Address Book
2.    Click the Sort button at the bottom of the Address Book
3.    Click on the method you prefer for sorting



Adding an event or appointment to the Schedule

Step-by-step instructions:

1.    Click the Schedule button on the toolbar to display the Add Schedule Event 
dialog.

2.    Set the month, day, and year for the event
3.    Set the time for the event (or check the Untimed Event box).    Untimed events 

appear at the top of the daily view calendar.
4.    If this will be a recurring event (such as a weekly staff meeting) click Recurring 

to set the frequency of the event
5.    Enter a description
6.    Select the type of event from the list.    This is optional.    If you select a type with

an icon, then that event will display only the icon in the monthly calendar.    
7.    Type in any notes you want to make in the Notes area
8.    Set the alarm options as you like
9.    Click the Add button

Note: Set a Red Letter Day for an especially meaningful event.    Red Letter Days are 
easy to spot on the calendar.

Note: You can also double click on the appropriate cell in the daily, weekly or monthly 
calendars to display the add event dialog.



Editing the Schedule

Step-by-step instructions:

1.    Click on the Day, Week or Month  button to view your Schedule by Day or Week
or Month.

2.    Use the arrow keys at the bottom of the calendar to move to the day that holds 
the event you want to change

3.    Double-click on the event in the calendar to display the Edit Schedule Event 
dialog.

4.    Edit the information
5.    Click Update



Removing an event from the Schedule

Step-by-step instructions:

1.    Click on the Day, Week or Month  button to view your Schedule by Day or Week
or Month.

2.    Use the arrow keys at the bottom of the calendar to move to the day that holds 
the event you want to remove

3.    Double-click on the event in the calendar
4.    Click Remove

NOTE: You cannot remove holidays.    If you have a recurring event, removing one 
occurrence will remove the entire event and all its occurrences.



Viewing the Calendar by Day, Week, or Month

¨ To View the Calendar by Day, click the Day button on the toolbar.
¨ To view the Calendar by Week, click the Week button on the toolbar.
¨ To view the Calendar by Month, click the Month button on the toolbar.

Note: You can also select the desired view from the View menu.



Working a Puzzle

    Cut Image button

    Beginner button

Step-by-step instructions:

1.    Click the Puzzle button on the main toolbar to display the Puzzle toolbar
2.    Click the Cut Image button on the Puzzle toolbar to start making the puzzle
3.    Specify the number of pieces for your puzzle
4.    Click the Beginner or Advanced icon to set the difficulty level.    The only 

difference is that the Advanced level rotates the pieces randomly to make it 
more difficult.

5.    Watch as the puzzle is created to your specifications
6.    To piece the puzzle together, drag pieces from the puzzle window into the main 

window and place them where they belong.    When a piece is placed in or close
to its exact location, it will lock into place and cant be moved further.    You can 
only move one piece at a time.

Advanced users only:    When using the advanced feature, you may have to rotate 
pieces to place them in the correct orientation.    To rotate each piece by 90 degrees 
clockwise, click on the piece with the right mouse button.

Note: To get hints for solving the puzzle, click one of the hint buttons on the Puzzle 
toolbar.

Note: To solve the puzzle, click on the I Give Up icon on the puzzle toolbar.    This will 
complete the puzzle.    If you exit the puzzle feature without assembling the 
puzzle, the background image will remain incomplete.

    Place a puzzle piece for me



    Show me the image again



Using Images as Wallpaper

You can use the calendar Images as Wallpaper for your Windows Desktop.    This will 
replace your existing Windows Wallpaper.

Step-by-step instructions:

1.    The current picture will be used for your Wallpaper.    If you wish to change the 
picture, use the Image Menu to change to the correct picture. 

2.    Pull down the Image menu and choose Set Image As Wallpaper
3.    Use the Remove Cedco Wallpaper command on the Image menu to remove the

image as your wallpaper.



Setting Preferences

You can set various preferences to suit your personal style and work habits.

Step-by-step instructions:

1.    Pull down the Edit menu and select Preferences
2.    Set holidays for your country.    These cannot be changed.
3.    Click Weekends in Color to make weekdays easy to spot
4.    Set your preference for the day for Weeks Start On
5.    Set your preference for sound.    You must have a sound card to hear the page 

turning sounds.
6.    Set your preference for displaying the moon phases
7.    Click OK to fix your preferences



Supporting Several Users

When the Calendar first starts, your are asked for your name.    The product will support 
several users and maintain separate preferences, to do lists, address books, and 
schedules.    Simply use a different name to start if you want to create a new user.    Your
events and names are automatically saved everytime you exit the program.



Print

Choose the Print command to print the To Do List, the Address Book, or the Schedule.

You will have an opportunity to select the date for your printout and to specify which 
schedule view you want to use in the printout:

¨ Daily
¨ Weekly
¨ Monthly
However, you can print only one date at a time.

You will also be able to specify the size for your printout:

¨ 8 1/2 inches by 11 inches
¨ 5 1/2 inches by 8 1/2 inches
¨ 3 3/4 inches by 6 1/2 inches

Note: If you select a size other than 8 1/2 inches by 11 inches, you will need to cut the 
pages to size after they are printed, or print them on special perforated paper.



Exit

Choose this command to exit and close the application.    All of your changes will be 
automatically saved.



Find and Find Next

Its easy to find something in your To Do List, Address Book, or Schedule.    Just use the 
Find command!

You are able to specify where to look for the item and between what dates to look.

Step by step instructions:

1.    Pull down the Edit menu and select Find
2.    Type in the item you are looking for
3.    Check the boxes to set where to look
4.    To narrow the search, enter the From and To dates
5.    Click OK.  The appropriate edit dialog will display with the found item.
6.    To find the next occurrence, close the edit dialog. Then, pull down the Edit menu

and select Find Next to keep searching with the same criteria



Schedule Event

Use this command to add a new event to your schedule.

Step-by-step instructions:

1.    Pull down the Edit menu and select Schedule Event
2.    Set the month, day, and year for the event
3.    Set the time for the event (or check the Untimed Event box)
4.    If this will be a recurring event (such as a weekly staff meeting) click Recurring 

to set the frequency of the event
5.    Enter a description
6.    Select the type of event from the list.    This is optional.    If you select a type with

an icon, then that event will display only the icon in the monthly calendar.
7.    Type in any notes you want to make in the Notes area
8.    Set the alarm options as you like
9.    Click the Add button

Note: Set a Red Letter Day for an especially meaningful event.    Red Letter Days are 
easy to spot on the calendar.



Preferences

Use this command and set various preferences to suit your personal style and work 
habits.

Step-by-step instructions:

1.    Pull down the Edit menu and select Preferences
2.    Set holidays for your country.    These cannot be changed.
3.    Click Weekends in Color to make weekdays easy to spot
4.    Set your preference for the day for Weeks Start On
5.    Set your preference for sound.    You must have a sound card to hear the page 

turning sounds.
6.    Set your preference for displaying the moon phases
7.    Click OK to fix your preferences



Change Image, Next Image, Previous Image

There are many beautiful images available.    Use this command to chose a new image 
for display as a background to the work area.

Step-by-step instructions:

1.    Pull down the Image Menu
2.    Select Change Image to display a thumnail of all images
3.    Select the image you want, then click OK

Note: Select Previous Image or Next Image to sequentially view each image.

Note:    If you have not installed all the images to your hard drive during Setup, the 
program will prompt you to insert the original CD-ROM in your drive when 
changing images.



Set Image as Wallpaper

Wallpaper is the background image that Windows displays when all running programs 
are minimized.    Images from this product can be used for Wallpaper.

Step-by-step instructions:

1.    Pull down the Image menu and select Change Image
2.    Choose the Image you want to use for Wallpaper and click OK
3.    Pull down the Image menu and choose Set Image As Wallpaper
4.    When you exit and minimize all running applications the image will be visible as 

a backdrop for your Windows session.    Depending on your resolution, it may 
not cover the entire screen.

See also: Remove Cedco Wallpaper



Remove Cedco Wallpaper

You may want to discontinue using an image from this product as Wallpaper for your 
Windows sessions.    To make this change, pull down the Image menu and select 
Remove Cedco Wallpaper.

Note: This command has no effect unless you have previously used the Set Image as 
Wallpaper command.

See also: Set Image as Wallpaper



Puzzle

Use this command for an entertaining break.    Create and work with a classic jigsaw 
puzzle right on the screen!

    Cut Image button

    Beginner button

Step-by-step instructions:

1.    Click the Puzzle button on the main toolbar to display the Puzzle toolbar
2.    Click the Cut Image button on the Puzzle toolbar to start making the puzzle
3.    Specify the number of pieces for your puzzle
4.    Click the Beginner or Advanced icon to set the difficulty level.    The only 

difference is that the Advanced level rotates the pieces randomly to make it 
more difficult.

5.    Watch as the puzzle is created to your specifications
6.    To piece the puzzle together, drag pieces from the puzzle window into the main 

window and place them where they belong.    When a piece is placed in or close
to its exact location, it will lock into place and cant be moved further.    You can 
only move one piece at a time.

Advanced users only:    When using the advanced feature, you may have to rotate 
pieces to place them in the correct orientation.    To rotate each piece by 90 degrees 
clockwise, click on the piece with the right mouse button.

Note: To get hints for solving the puzzle, click one of the hint buttons on the Puzzle 
toolbar.

Note: To solve the puzzle, click on the I Give Up icon on the puzzle toolbar.    This will 
complete the puzzle.    If you exit the puzzle feature without assembling the 
puzzle, the background image will remain incomplete.



    Place a puzzle piece for me

    Show me the image again



To Do List

Use this menu command to add a new item to your To Do List or to review the list.

Step by step instructions:

1.    Click the To Do button on the toolbar to display the To Do List.
2.    Click the New button at the bottom of the To Do List.
3.    Set the priority.    This determines the order the items are displayed in the To Do 

List.
4.    Type in the to do item and the due date.    The due date is not used to determine

when the item is displayed -- it is for information only.
5.    If there are sub-projects, enter each one and the due date. If the item has 

already been accomplished, click in the check box.

See also: Editing the To Do List



Address Book

Use this command to add a new entry to your Address Book or to review existing 
entries.

Step-by-step instructions for adding a new entry:

1.    Pull down the View menu and select Address Book
2.    Click the New button at the bottom of the Address Book
3.    Type the information for each part of the address
4.    Make any notes youd like in the Notes area
5.    Click Add

See also: Editing the Address Book



Daily, Weekly, Monthly

Use these menu commands to display your Schedule in one of three ways:

¨ Daily    View your schedule on a single page as a day divided into hours.

¨ Weekly    View your schedule on two pages as a week divided into 7 days.
¨ Monthly    View your schedule on a single large page as a month divided into 
days.

To enable one of these views, pull down the View menu and select Daily, Weekly, or 
Monthly.



Image

Use this menu command to clear the screen of the To Do List, Address Book, or 
Schedule and show only the background image.    Pull down the View menu and select 
Image.



Description

Use this command to display a description of the image that is currently selected and 
showing as a background to your work area.

Step-by-step instructions:

1.    Pull down the View menu and select Description
2.    Click OK to close the description




